ASSETS: Wie importiere ich Panels und Ebenenvorlagen?

Von CLIP STUDIO ASSETS heruntergeladene Panel- und Ebenenvorlagen können aus der [Material] Palette von CLIP STUDIO PAINT importiert oder im [Neul] Dialogfenster verwendet und eingestellt werden.

Das Verfahren unterscheidet sich je nach verwendetem Gerät, überprüfen Sie daher bitte Folgendes.


Hinweis
Einzelheiten zum Importieren von anderen Materialien finden Sie über den folgenden Link.
https://support.clip-studio.com/de-de/faq/articles/20190004



Tablet/Computer

Direkt auf Leinwand einfügen

1. Wählen Sie [Fenster] Menü > [Material] und die jeweilige Art aus.



2. Ziehen Sie das Material von der [Material] Palette aus dem [Download] Ordner auf die Leinwand.





Nutzen einer Vorlage beim Erstellen einer neuen Leinwand

Wenn Sie eine Vorlage für alle Seiten in einem mehrseitigen Werk verwenden möchten, legen Sie die Vorlage beim Erstellen einer neuen Datei fest.

Hinweis: Dies kann auch auf eine einzelne Leinwand angewendet werden.


1. Wählen Sie [Datei] Menü > [Neu].



2. Legen Sie die Art des Werkes im [Neu] Dialogfenster fest und aktivieren Sie das Kontrollkästchen für die gewünschte [Vorlage].



3. Ein Dialogfenster wird angezeigt, klicken Sie dort auf [Heruntergeladenes Material].



4. Wählen Sie die gewünschte Materialvorlage und klicken Sie auf [OK].



5. Bestätigen Sie, dass die korrekte Vorlage angewendet wird, und klicken Sie auf [OK], um Ihr Werk mit der dieser Vorlage zu erstellen.





HINWEIS

Wenn die Leinwand einen Standardrand hat, wird die Panelvorlage daran entlang eingefügt.

Wenn die Leinwand keinen Standardrand hat, wird die Panelvorlage entlang der Leinwandgrenzen eingefügt.


Links: Mit Standardrand Rechts: Ohne Standardrand




Smartphone

Direkt auf Leinwand einfügen

1. Wählen Sie die [Material] Palette aus der Palettenleiste und tippen Sie auf das Icon zum Anzeigen des [Speicherordner für Materialien].



2. Wählen Sie im Dialogfenster von [Speicherordner für Materialien] die Option [Download] und tippen Sie auf [OK].



3. Tippen Sie zweimal auf die Panelvorlage, die Sie in die [Material] Palette importieren möchten.

Sie können das Material auch importieren, indem Sie das sich unten links im gewünschten Material befindende Griff-Symbol gedrückt halten und es in einer bogenförmigen Bewegung auf die Leinwand ziehen und dort loslassen.



Das ausgewählte Material wird auf der Leinwand eingefügt.




Nutzen einer Vorlage beim Erstellen einer neuen Leinwand

Wenn Sie eine Panelvorlage für alle Seiten in einem mehrseitigen Werk verwenden möchten, legen Sie die Vorlage beim Erstellen einer neuen Datei fest.

Hinweis: Dies kann auch auf eine einzelne Leinwand angewendet werden.


1. Wählen Sie [≡] Menü > [Datei] > [Neu].



2. Legen Sie die Art des Werkes im [Neu] Dialogfenster fest und aktivieren Sie das Kontrollkästchen für die gewünschte [Vorlage].



3. Wenn das Dialogfenster [Vorlage] angezeigt wird, tippen Sie auf das Symbol für [Material-Such-Tag], wählen Sie [Heruntergeladenes Material] und tippen Sie auf [OK].



4. Wählen Sie die Panelvorlage aus, die Sie nutzen möchten, und tippen Sie [OK], um sie hinzuzufügen.



5. Bestätigen Sie, dass die gewählte Vorlage angewendet wird, und tippen Sie auf [OK].



Das ausgewählte Material wird auf alle Seiten angewendet und in die jeweiligen Leinwände eingefügt.




HINWEIS

Wenn die Leinwand einen Standardrand hat, wird die Panelvorlage daran entlang eingefügt.

Wenn die Leinwand keinen Standardrand hat, wird die Panelvorlage entlang der Leinwandgrenzen eingefügt.


Links: Mit Standardrand Rechts: Ohne Standardrand