描画した後に線の太さを修正する方法を教えてください

質問

描き終わっている線画の線を太くしたり細くしたりなど、線の太さを修正する方法を教えてください。



回答

線画が描画されているレイヤーの種類によって、線の太さを修正する方法が異なります。
それぞれのレイヤーに合わせて修正の手順をご確認ください。



ラスターレイヤーの場合

[フィルター]メニューにある[線幅修正]の機能でラスターレイヤーに描画されている線の太さを修正できます。


1.線の太さを修正したいレイヤーを選択します。



2.[フィルター]メニュー→[線画修正]→[線幅修正]選択します。



3.[線幅修正]ダイアログで以下の設定を行います。



①[処理内容]で、線幅の修正方法を選択します。
②[拡縮値]で、線幅の修正量を調整します。
③[OK]をクリックします。
※[プレビュー]をオンにすると、設定した内容がキャンバスにプレビュー表示されます。




POINT

[選択範囲]ツールを使用し範囲を指定すると、指定した範囲にのみ[線幅修正]が適用されます。




ベクターレイヤーの場合

[線幅修正]サブツールを使用したり、[オブジェクト]サブツールを使用すると、ベクターレイヤーに描画されている線の太さを修正できます。



線の一部分の太さを修正する場合

[線修正]ツールにある[線幅修正]サブツールを使用し、線の太さを変更したい部分をブラシで塗るように指定することで修正します。


1.線の太さを修正したいレイヤーを選択した状態で、[線修正]ツール→[線幅修正]サブツールを選択します。



2.ツールプロパティパレットで線幅の修正方法と数値の設定を行います。



3.効果を加えたい範囲に合わせてブラシサイズを調整します。



4.ベクター線をドラッグすると、線の太さを修正できます。




全体の線の太さを修正する場合

[操作]ツールの[オブジェクト]サブツールを使用すると、線画全体の線の太さを修正できます。


1.線の太さを修正したいレイヤーを選択した状態で、[操作]ツール→[オブジェクト]サブツールを選択します。



2.レイヤープロパティパレットの[ブラシサイズ]の数値を変更すると、線の太さを修正できます。





POINT

[オブジェクト]サブツールではベクター線をクリックすると、パス、制御点、バウンディングボックスが表示されます。

この状態で[ブラシサイズ]を変更すると、線一本単位で太さの修正ができます。